Aller au contenu. | Aller à la navigation

Outils personnels

Sections

Vous êtes ici : Accueil / Espace utilisateurs / Poste de travail / Systèmes d'exploitation

Systèmes d'exploitation - Accueil

Consigne de mise à jour

L’ensemble des collaborateur-trice-s de l’UNIGE est invité à ne pas utiliser de postes de travail dont le système d’exploitation n’est plus supporté par son éditeur. En effet, seul un système d’exploitation supporté par son éditeur permet :

•    d’assurer un accès aux services numériques institutionnels,
•    de permettre à la chaîne de support de fournir l’aide nécessaire en cas de question ou d'incident,
•    d’avoir un niveau de mise à jour suffisant pour garantir la sécurité du système d’information.

Ainsi, les utilisateur-trice-s dont le poste de travail utilise un système d'exploitation antérieur à Windows 7 ou à macOSX 10.10 doivent contacter leur service informatique facultaire afin d'étudier la meilleure option pour utiliser un système supporté : mise à jour du système d'exploitation ou remplacement du poste de travail.

Note : Concernant les postes de travail dont le système d’exploitation est toujours supporté, il est demandé à leurs utilisateur-trice-s de s’assurer de leur état à jour (dernière mise à jour, dernier niveau de service pack). En cas de doute ou de question, là encore, merci de contacter le service informatique facultaire.

Voir aussi

Autres informations spécifiques aux systèmes d'exploitations

Actions sur le document